Gimp

From Bitpost wiki
Jump to: navigation, search

Draw a circle

  • Draw an elipse selection
  • Select > To Path
  • Pick a color
  • Edit > Stroke Path

Layer fadeout

  • In the Layers tab, you can directly change the percent transparency of any layer with a slider

Edge fadeout

  • select the area to preserve; IF YOU WANT THE EDGE TO FADEOUT, SELECT A BOX JUST INSIDE THE ENTIRE IMAGE; YOU CAN ALSO USE THE MAGIC WAND TO SELECT AN AREA, AND SHRINK AND GROW AS NEEDED
  • SELECT->FEATHER, GIVE IT ABOUT 5 PIXELS; THIS APPEARS TO DO NOTHING BUT PUT A BIT OF ROUNDED CORNERS ON YOUR SELECTION, WEIRD EH?
  • INVERT THE SELECTION, AND HIT DELETE – vioala, GIMP FADES OUTWARD. YEs, IT’s weird!

Jelly text

  • Choose the text tool and draw some text (doh!)
  • Select the newly created text layer on the Layers page
  • Right-click on the newly created text layer and select Duplicate – you now have two layers of text
  • Choose the text tool again
  • Select the first layer and double click on the text
  • Right-click text, select “Create Path from Text”
  • Select->From Path
  • Layer->Layer to Image size (don’t do this earlier to avoid “issues”)
  • Select->Grow Selection->4 pixels
  • Fill with the desired text border color
  • Select the second layer and double click on the text
  • Right-click text, select “Create Path from Text”
  • Select->From Path
  • Layer->Layer to Image size
  • Select->Grow Selection->1 pixel
  • Fill with the desired jelly-donut filling!