This was going to be my naming standard for the foreseeable future.  But quicktype uses the same syntax for functionNames and variableNames, so we will go with that for code generated from quicktype.  Bye bye underscore, it’s been fun but I’m tired of typing_you_out_so_many_times.

So much lost time to such small things, but they can drive you mad if you don’t make a choice.  🙂